ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 1 voice, and was last updated by  gbyrne 5 months, 1 week ago.

  • Creator
    Topic
  • #35108

    gbyrne
    Participant

    I’m having trouble creating a theme. I’m following this tutorial:
    https://github.com/orocrm/platform/blob/master/src/Oro/Bundle/LayoutBundle/Resources/doc/example.md#getting-started

    So far I’ve gotten oro to recognize my theme with app/console oro:theme:list

    I’ve set my golf theme as the active theme

    My theme is in a bundle called SkeeterBundle. I’ve followed the quick start guide (along with some others) and set up the golf theme in src/SkeeterBundle/Resources/public/themes/golf.

    My theme.yml

    groups: [ main,commerce ]

    My setting.yml

    My default.yml

    And my default.html.twig

    I don’t receive any errors, however after clearing my cache and loading mywebsite/skeeter, nothing from my theme appears in the html. Any suggestions would be great, thanks.

    • This topic was modified 5 months, 1 week ago by  mmiasnikov.
    • This topic was modified 5 months, 1 week ago by  gbyrne.
    • This topic was modified 5 months, 1 week ago by  gbyrne.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #35112

    gbyrne
    Participant

    I’ve added my style sheets to both theme.yml and settings.yml as well

    #35176

    gbyrne
    Participant

    So, I’ve got the theme working, but only for the backend. Still can’t figure out how to get the layout to apply though.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.