ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 3 voices, and was last updated by  dbellavista 1 year, 8 months ago.

  • Creator
    Topic
  • #16825

    dbellavista
    Participant

    Hi everyone!

    I’m trying to insert an Attachment into an Opportunity. However when I try to insert a big file, I get the following error: The file is too large (5640987 bytes). Allowed maximum size is 2097152 bytes.

    I have configured both upload_max_filesize and post_max_size to an higher value inside /erc/php5/fpm/php.ini. I have also increase the Ngnix client_max_body_size.

    Is there an additional configuration that may limit the upload size?

    Thank you in advance

    Daniele

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #16827

    Rodolfo
    Participant

    Did you restart your Nginx and php5-fpm after that change?

    #16830

    dbellavista
    Participant

    Hi Rodolfo,

    yes (many times actually)

    But I still getting the upload error

    #16887

    Yurii Muratov
    Oro Core

    Hi, @dbellavista.

    Then you turn on Attachments for some entity, there is additional field:

    screen

    In case if you add custom image or file field, the same field exists too:

    screen

    #16890

    dbellavista
    Participant

    Hi @yurio,

    Thank you very much! I only looked inside the Attachment entity.

    That solved the problem, thank you again

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.