ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 7 replies, has 3 voices, and was last updated by Artem Liubeznyi Artem Liubeznyi 1 year, 4 months ago.

  • Creator
    Topic
  • #18124
    ralphierae
    ralphierae
    Participant

    After several day I am have no luck whatsoever with incoming email sync. The email sync settings are all correct and sending emails is no problem but nothing is being recieved from the selected folders. I have tried with Gmail and Office365 email accounts, and I have tried with new accounts so there are only one or two emails in the folder. I have read the forums and found little to help me. We have developers that set up platform up originally so if the solution is super technical I can get them involved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #18147
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Hi,

    Please give us more information about your setup so we can investigate this problem.

    1. Which version of OroCRM are you running?
    2. What kind of Gmail connection are you using, standard IMAP/SMTP or Gmail-specific Oauth 2.0?

    Thank you

    #18148
    ralphierae
    ralphierae
    Participant

    Artem,

    1. Version 1.9.2
    2. Standard Gmail

    Thanks

    #18149
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Have you enabled the insecure applications in your Gmail settings? Any third-party web clients that are not using OAuth 2.0 are disabled by default (that’s why we have the Gmail-specific connection).

    Here’s a guide how to do it: https://support.google.com/accounts/answer/6010255?hl=en

    #18150
    ralphierae
    ralphierae
    Participant

    Yes, access for less secure apps is enabled.

    #18152
    Alex Rudenko
    Alex Rudenko
    Oro Core

    Ralphierae,

    Could you please provide us the log info related to Job “oro:cron:imap-sync” (you can find this one in System / Job Queue).

    Thank you,
    Alex

    #18153
    ralphierae
    ralphierae
    Participant

    I went to job queue and Daemon was stopped. I restarted and all is good Gmail and Office 365. I am sorry for wasting your time.

    #18161
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    No worries! Glad to hear everything is working fine for you now.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.