ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Open-Source CRM software Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems config.yml changes for platform from 1.2.0 to 1.3.0?

This topic contains 2 replies, has 2 voices, and was last updated by  andesk 2 years, 7 months ago.

  • Creator
    Topic
  • #5837

    andesk
    Participant

    Hi there!

    I am currently trying to upgrade our application using OroPlatform from 1.2.0 to 1.3.0 and getting the following error message when DIC tries to init:

    PHP Fatal error: Uncaught exception ‘Symfony\Component\Config\Definition\Exception\InvalidConfigurationException’ with message ‘Unrecognized options “placeholders_items” under “oro_ui”

    Wie used this option as documented to override the display of application version in footer:

    I guess you removed that configuration (or changed the way to configure it?)?

    As I asked before it would *really* be very useful if you would collect changes like this in UPGRADE.md or somewhere. How can we help you to find a way to do so? Not criticism, just a feedback for improvement 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #5838

    Alexandr Smaga
    Participant

    Hello.

    Thank you for your feedback, we will try to put all changes somewhere.

    In order to fix you issue just rename placeholders_items to placeholders

    #5841

    andesk
    Participant

    Thanks!

    Anything else on “internal” changes you remember for 1.3.0? But first tests of UI look promising so far 🙂

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.