ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 0 replies, has 1 voice, and was last updated by  joao.inacio 9 months ago.

  • Creator
    Topic
  • #32714

    joao.inacio
    Participant

    Hi,

    Im trying to install a few dependencies along with oro/crm, such as deployer/deployer, however there seems to be a hard dependency conflict.
    Looking into package versions, the issue seems caused by react/* component version conflicts, in turn caused by the requirement on cboden/ratchet version 0.2.x from 2013, required by jdare/clank-bundle 1.x.

    It seems jdare/clank-bundle had a few versions released in feb-2013 and has been unmaintained ever since, I wonder if there is any workaround or plan of action?

    Any success in having deployer 3.x / 4.x installed alongside oro crm/platform?

You must be logged in to reply to this topic.