ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 3 replies, has 2 voices, and was last updated by Artem Liubeznyi Artem Liubeznyi 1 year, 10 months ago.

  • Creator
    Topic
  • #15813

    Tom Holland
    Participant

    After completely setting up my app(OroCRM 1.9.0-RC1), I have discovered that there is a typo in the Application URL. The app works great, but the problem is that any links that are sent out via email(i.e. password reset) have the typo that results in an invalid URL.

    When I try to change it in the UI, it says it has been changed/saved, but the value doesn’t actually change. I’ve searched the database and can’t find where this is set.

    How do I change the Application URL?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #15821
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Hi Tom,

    Changing it via UI should work; this might be a bug. Please wait for the stable 1.9 release, we’ll fix it by then.

    The value is stored in the DB in oro_config_value table

    #15823

    Tom Holland
    Participant

    Hi Artem,

    Yes, then I believe it is a bug.

    There are only 5 rows in my oro_config_value table.

    Nothing to do with Application URL.

    Should I create an issue for this on github?

    Also, how do you format inline code on this forum? I’ve tried code, pre and backticks. All of them create block display elements.

    Thanks!
    Tom

    #15825
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    We’ve already created a bug in our own JIRA so it’s taken care of.

    I have used the span html tag to format code inline, but apparently it won’t work for every account. I always see the “Your account has the ability to post unrestricted HTML content.” message above the comment form, not sure if you do.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.