ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 6 replies, has 4 voices, and was last updated by Ivan Klymenko Ivan Klymenko 1 year, 6 months ago.

  • Creator
    Topic
  • #16504

    Razva
    Participant

    Hey,

    When trying to access the “My Emails” button I get…nothing, and the header menu disappears:

    If I try to open a specific message it works, but then when trying to open the “Inbox” I get the same error:

    Please advise.

    Thanks,
    Razva

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #16522
    Dima Soroka
    Dima Soroka
    Oro Core

    Which version you are on?

    #16532

    Razva
    Participant

    Sorry for the late reply! I’ve used this for installation.

    Using default CentOS 7 stable dependencies:
    – PHP 5.4.16 (cli) (built: Jun 23 2015 21:17:27)
    – Server version: Apache/2.4.6 (CentOS)
    – mysql Ver 15.1 Distrib 5.5.44-MariaDB

    If required I can upgrade PHP to 5.5 or 5.6.

    All installation requirements/dependencies were met when installing.

    Install directory is /var/www/html/orocrm. Apache is running as apache:apache, with default permissions. I didn’t modified any chmod or chown flag. The vhost is setup as follows:

    Any hints?

    Thank you very much!

    #16574

    Hi,
    Could you provide php and application error logs? It will help to determinate issue

    #16587

    Razva
    Participant

    Hey,

    Nothing in:
    – /var/log/httpd/error_log
    – /var/www/html/logs/crm-error_log

    As you can see I’ve setup error_log but…nothing gets logged regarding this error.

    I’ve tailed access_log and the logging system works (I can see traffic).

    Any hints?

    #16666

    Razva
    Participant

    Hah, here’s the issue/bug.

    If you set the Mailbox Label exactly like the Email Address it will fail. Or if the Mailbox Label contains any special characters (like @) it will fail. After renaming the Mailbox Label into a single word everything started to behave correctly. So there you have it. 🙂

    Is there any way to fix this issue?

    #16682
    Ivan Klymenko
    Ivan Klymenko
    Oro Core

    Hi,
    we have these issue in backlog. Thanks for the heads up!

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.