ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 3 voices, and was last updated by  Alexandr Smaga 3 years, 5 months ago.

  • Creator
    Topic
  • #4416
    Jaimy
    Jaimy
    Participant

    Hi Folks!

    Since upgrading to version 1.2 of the OroCRM version, which has some nice bugfixes and improvements (great job btw!), I’ve ran in some problems with WsseAuthProvider. The fun fact is I’m not actually using the WsseAuthProvider ;).

    When running the dev environment, just the login screen I’m getting the following error:

    This error will only occur when running dev environment with strict standards: on.
    Just wanted to let you guys know!

    Keep up the good work!

    Kind Regards,

    Jaimy Casteleijn

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #4421
    Dima Soroka
    Dima Soroka
    Oro Core

    Thanks, @Jaimy

    We’ll fix this.

    #4446

    Alexandr Smaga
    Participant

    It’s strange, but declaration is compatible with the latest version of WSSEBundle.
    I think that it might be an APC issue..

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.