ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 1 voice, and was last updated by  zhex900 3 months, 2 weeks ago.

  • Creator
    Topic
  • #35851

    zhex900
    Participant

    Hi,

    I have this error when I am trying to update to OROCRM 2.3
    php app/console oro:platform:update --force --env=dev

    I think its an entity config problem with my custom entity EventName. Do I need an entity_config.yml?

    • This topic was modified 3 months, 2 weeks ago by  zhex900.
    • This topic was modified 3 months, 2 weeks ago by  zhex900.
Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #35853

    zhex900
    Participant

    This is my entity class

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.