ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 9 replies, has 5 voices, and was last updated by  jakabadambalazs 2 years ago.

  • Creator
    Topic
  • #4369

    donny
    Participant

    Hi,

    I have problem to send email in contacts, here is the images

    not working
    not working

    I have input the password for the setting of the email, and I test gmail as well.

    anything I can trouble shoot for it?
    please help.

    thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #4373

    Alexandr Smaga
    Participant

    Hello. Settings for outgoing emails should be set in parameters.yml
    Something like this:

    Don’t forget to clear cache.

    #4383

    donny
    Participant

    Hi Alexandr,

    thanks for sharing me this info.
    I have modify the parameters.yml.

    my question: how to clear the cache?

    I can not find the cache in the backend,
    can I remove all the files under cache folder?

    thanks

    #4384
    Dima Soroka
    Dima Soroka
    Oro Core

    Few options:

      app/console cache:clear --env=prod
      Delete app/cache/prod folder manually
    #4385

    donny
    Participant

    I use the 2nd option, removed the files under prod, and try again, but still failed.

    any other suggestion?

    and the email setting was in parameters.yml or in the back end: system> user management > user > edit > Email synchronization settings ?

    thanks

    #4386

    donny
    Participant

    and where can I find the error log to see whats the problem for not sending the email?

    #4387

    Alexandr Smaga
    Participant

    Application logs could be found in app/logs/ folder. Just tried on the latest version, it works fine for me.

    Email settings on user page is needed for sync of your inbox into CRM. Also contacts will bed detected in your inbox and emails will be associated to them.

    #4388

    donny
    Participant

    Hi Alexandr and dima

    thanks for your support, it is working now after I update both user and parameters.yml.

    #6967

    walshfilho
    Participant

    Hi,

    I am getting this error when trying to clear cache after setting up parameters.yml.

    Uncaught exception ‘InvalidArgumentException’ with message ‘The “SSL” encryption is not supported’ in crm-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/Builder/ExprBuilder.php:179

    Thanks

    #10383

    jakabadambalazs
    Participant

    😉 – did you maybe write `mailer_encryption: SSL` instead of `mailer_encryption: ssl`??? (note case!)


    oro/platform(1.6.2) + oro/doctrine-extensions(1.0.7) + symfony/symfony(v2.3.27)

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.