ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by  Alexandr Smaga 3 years, 7 months ago.

  • Creator
    Topic
  • #2257

    Pierre Lechelle
    Participant

    Hello,

    I’m trying to install OroCRM for a couple of hours now and I just don’t get it…

    I followed all instructions inside the README.txt file and I keep getting those errors:

    I read all documentation possible. Verified the minimum stability and everything but I just don’t get it…

    I cloned the Git repository so I’ve the latest version possible. I understand Composer can’t find the doctrine-bundle package.

    Can someone help me out ?

    Thanks a lot !

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #2281

    Alexandr Smaga
    Participant

    Hi,

    Some changes in doctrine-bundle causes problems.
    We’ve already fix it in our dev master.

    Just need to change bundles version to depends on.
    Check and change your composer.json. Doctrine bundles section should looks like
    "doctrine/orm": "2.4.1",
    "doctrine/doctrine-bundle": "1.2.0",
    "doctrine/data-fixtures": "1.0.0",
    "doctrine/doctrine-fixtures-bundle": "2.2.0",

    And run composer update --prefer-dist after that

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.