ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 5 replies, has 2 voices, and was last updated by Yevhen Shyshkin Yevhen Shyshkin 3 years, 3 months ago.

  • Creator
    Topic
  • #5440

    Surfoo
    Participant

    Hello,

    I tried to install OroCRM 1.3 but during the installation, after step 3, translations are missing… and after the complete installation, no translations too :(

    Here a screenshot :
    screenshot

    FYI, Intl extension works:

    What’s happened ?
    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #5469
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Hello, Surfoo.

    Please, look at the /app/config/parameters.yml file and check what locale is set there. Default value is “en” – in this locale application should work with default translations:

    After locale change you have to clear cache:

    If it will not help – please, put here installation log from /app/logs.

    #5470

    Surfoo
    Participant

    Oh thanks, it works! During the installation, I chose “fr”.. I didn’t know only “en” is available.

    #5472
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Well, in fact locales are available under “System” > “Configuration” > “Language settings” (see http://demo.orocrm.com/config/system/platform/language_settings), but not available at the clean installation.

    Anyway, thank you for response – we’ll try to improve this behaviour.

    #5473

    Surfoo
    Participant

    And, with this small issue, you can see some of translations are not in translation files.. “Add widget” “Learn how to use this space” “Settings” etc.

    #5474
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Yes, you are right. :)

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.