ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 7 replies, has 4 voices, and was last updated by  walshfilho 2 years, 5 months ago.

  • Creator
    Topic
  • #6626

    walshfilho
    Participant

    Hi,

    I am getting this error messagen when trying to acess Tracking Websites from the Marketing Menu:

    ” Sorry, page was not loaded correctly ”

    Any clue, please?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #6631

    Alexandr Smaga
    Participant

    Hello @walshfilho !

    Could you please check prod.log file under app/logs to find error message ?

    #6637

    walshfilho
    Participant

    Hi @asmaga,

    I am getting this error on prod.log file below. I checked and there is no images Dir on /bundles/oroui/css.

    Uncaught PHP Exception Symfony\Component\HttpKernel\Exception\NotFoundHttpException: “No route found for “GET /bundles/oroui/css/images/ui-icons_222222_256x240.png”” at /opt/bitnami/apache2/htdocs/crm-application/app/cache/prod/classes.php line 2256 {“exception”:”[object] (Symfony\\Component\\HttpKernel\\Exception\\NotFoundHttpException: No route found for \”GET /bundles/oroui/css/images/ui-icons_222222_256x240.png\” at /opt/bitnami/apache2/htdocs/crm-application/app/cache/prod/classes.php:2256, Symfony\\Component\\Routing\\Exception\\ResourceNotFoundException: at /opt/bitnami/apache2/htdocs/crm-application/app/cache/prod/appProdUrlMatcher.php:4527)”} []

    #6686

    walshfilho
    Participant

    Hi @asmaga,

    I uploaded the missing file from github, ui-icons_222222_256x240.png. I am not getting any error either from prod.log file and apache error_log file. I am still getting ” Sorry, page was not loaded correctly ”. Any clue, please?

    #6766

    Rogyar
    Participant

    Have the same issue.
    Getting 404 on attempt to open Marketing -> Tracking Websites.
    All other routes are fine. Tracking bundle is loaded, I can see the settings in System -> Configuration.

    #6770
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Probably, you are using apache with MultiViews option enabled. Please, try to disable it in your virtual host configuration:

    #6774

    Rogyar
    Participant

    Hello Yevhen,
    Thanks a lot for the fast reply.
    The issue was resolved after the MultiViews option has been removed.

    #6785

    walshfilho
    Participant

    Hi Yevhen,

    Thanks. Its working fine now. The issue was resolved after the MultiViews option has been removed.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.