ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 1 voice, and was last updated by  travnewmatic 1 month, 1 week ago.

  • Creator
    Topic
  • #35859

    travnewmatic
    Participant

    Salutations all!

    Followed https://www.orocrm.com/documentation/current/book/installation to install OroCRM by cloning the GitHub Repository.

    Install successful (except for the js optimization despite having node.js installed).

    Can get past the login page successfully using the text-based browser Lynx, but cannot get past the ‘Loading…’ screen using either Chrome or Firefox.

    Not quite sure where to start looking. Any help would be appreciated! Thanks!

    1. Application related information:
    Application Type: OroCRM
    Application Version: 2.1
    Application Edition: Community

    2. Environment related information:
    OS, name and version: Ubuntu 16.04
    Web server, name and version: Apache 2.4.18-2ubuntu3.4
    Database, name and version: MySQL 5.7.19-0ubuntu0.16.04.1
    PHP, version: PHP 1:7.0+35ubuntu6

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #35864

    travnewmatic
    Participant

    FIXED

    Had to do with how orocrm looks for nodejs to do javascript optimization during install. Doesn’t seem to be so optional as the wizard leads you to believe, at least in my case.

    Fix was to make a symlink as described here https://www.orocrm.com/forums/topic/node-js

    Not sure how to fix this after the fact, but I ended up making this adjustment and then beginning the install again.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.