ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 3 voices, and was last updated by alendo alendo 2 years, 10 months ago.

  • Creator
    Topic
  • #5925
    alendo
    alendo
    Participant

    I run setup translation for my bundle

    and a lot of oro label are not set, for example I have __created and __updated in place of Created at and Updated at in items view.
    Have you any suggestion?
    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #5958
    Michael
    Michael
    Participant

    Hello,
    This is known issue, this is how Symphony’s translation command works with bundles
    We are working on this issue, in nearest releases will be implemented possibility to do such translations

    Thanks for your support

    #5980
    alendo
    alendo
    Participant

    Is it possible to come back to the initial situation?
    Thereafter we partecipated to orocrm localization with italian translation, is it possible to have translations?

    #5984
    Dima Soroka
    Dima Soroka
    Oro Core

    Hi

    Just to get a full picture of what you are trying to do, may i ask you to describe your use case with more details and expected result please?

    #5985
    alendo
    alendo
    Participant

    In my views I have __oro.ui.created_at in places of ‘Created at’ and other strange label. I have seen that in oroui bundle there is this translation ‘Loading …’: ‘__Loading …’ and I see the translated label when I load a page. This happend after I call:

    is it possible to restore the previous situation?

    Thereafter, is possible to add the italian and other translations to the whole application (other than my bundles). We sent our contribution to italian trasnlation, and we are available to complete and mantain it.
    Thanks and regards
    Alessandra

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.