ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 2 voices, and was last updated by Hiro Hiro 2 years, 9 months ago.

  • Creator
    Topic
  • #6131
    Hiro
    Hiro
    Participant

    I have just upgraded OroCRM and when I try to see the website I get the following after logging in:

    When I execute the following command I don’t get the route “orocrm_sales_b2bcustomer_*”:

    Odd thing is that Symfony does not seem to recognize the file:

    but it does recognize if I copy the above file into the controller folder in my bundle folder, and the route “orocrm_sales_b2bcustomer_*” is generated.

    I think the controller is recently shown up as my other development environment having One week older OroCRM does not have the file.

    For now I just commented some lines in
    vendor/oro/crm/src/OroCRM/Bundle/SalesBundle/Resources/config/navigation.yml

    as follows:

    Any Idea what is going on and if I can fix this issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #6135
    Hiro
    Hiro
    Participant

    My other development environment having older version of OroCRM was not one week old.

    The last commit of OroCRM in the above folder was as follows:

    #6245
    Hiro
    Hiro
    Participant

    It was happening because of the bundle I overwrote (as it was overwriting OroCRMSalesBundle).
    After deleting the bundle folder and cleared Symfony Cache it fixed the issue.

    #6246
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Hello, Hiro.

    Please, see this topic and this post – look’s like it’s the same issue.

    If you still have some issues after reading that – please, put here content of your routing.yml.

    #6254
    Hiro
    Hiro
    Participant

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.