ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 2 voices, and was last updated by ralphierae ralphierae 1 year, 3 months ago.

  • Creator
    Topic
  • #18372
    ralphierae
    ralphierae
    Participant

    When logged in as Admin I can filter lists and from the “Options” menu I can select “Save as” in order to save the custom list under a custom name. This “Save as” and other options such as “Share” I get as Admin are not available if I am logged in as Sales Manager. I cannot find what role to enable to make this option available to other classes of user.

    Can you help please.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #18373
    Dima Soroka
    Dima Soroka
    Oro Core

    Please check settings for “Grid view” row in the role configuration

    #18394
    ralphierae
    ralphierae
    Participant

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.