ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 3 voices, and was last updated by  Dima Makaruk 4 years ago.

  • Creator
    Topic
  • #1013

    Stephylee
    Participant

    This error comes during the installation at the step dealing with doctrine/orm

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1025
    Dima Soroka
    Dima Soroka
    Oro Core

    Please set max_execution_time to 300 as a workaround, this issue will be resolved in next release

    #1037

    Stephylee
    Participant

    Ok thanks.

    #1320

    Dima Makaruk
    Participant

    I’m trying to install it on Mac OS. Setting max_execution_time to 300 didn’t helped me.
    And java process never ends eating 100% of processor time.

    #1323

    Dima Makaruk
    Participant

    Using node solved the problem

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.