ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 2 voices, and was last updated by  Alexandr Smaga 2 years, 8 months ago.

  • Creator
    Topic
  • #6727

    Loïc Bertron
    Participant

    Hello,

    I wanna try your product but i can’t complete the installation.
    It’s a fresh copy from github up to date.

    Here is what i get :

    Do you have a clue ?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #6732

    Alexandr Smaga
    Participant

    Hello !

    Thanks for your feedback! Could you please give more detailed info on which system do you run ORO? It looks like cache issue, but we did not meet this before, may be it’s related to some specific PHP version or OS.

    #6737

    Loïc Bertron
    Participant

    Hi,

    I have a Debian Jessie with PHP v 5.6.0-1+b1.
    Here is the php -v :

    What else do you need ?

    #6738

    Alexandr Smaga
    Participant

    It looks like related to this bug of 5.6 or this one of Doctrine2. We will try to dive deeper and update you as soon as possible.

    #6792

    Alexandr Smaga
    Participant

    We fixed this issue in our dev repository. Fix will be included to 1.4.1 release soon.
    Issue was related to doctrine2 bug that already fixed.
    So, if you need to get it working now you can just add "doctrine/orm": "2.4.6" to you composer.json file and run composer update --prefer-dist

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.