Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 5 replies, has 3 voices, and was last updated by Artem Liubeznyi Artem Liubeznyi 1 year, 4 months ago.

  • Creator
    Topic
  • #21575

    lmolnar
    Participant

    Hi guys,

    I am trying to set personal signatures for different users, but everytime a user creates a signature, the system overwrites the other users’ signature for that one.

    Is there a solution for that problem?

    Thanks,
    Laszlo

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #21577
    Alex Rudenko
    Alex Rudenko
    Oro Core

    Hi Imolnar,

    Could you please provide us with additional information about your OroCRM version. In any case, we will investigate this issue and fix it soon.

    Thank you,
    Alex

    #21580

    lmolnar
    Participant

    Hi Alex,
    Currently we are using 1.9.0-RC2 version on the crm.

    Regards,
    Laszlo

    #21582
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Hi Laszlo,

    We have tried to reproduce this issue and found out that the signature gets overridden only if you check Use System checkbox before saving the user profile. If the box is unchecked, every user gets their own personal signature, so the feature works as it should.

    I would also like to point your attention to the fact 1.9.0 RC2 is not even a stable release version, so bugs are expected. To avoid them, please update to the most recent stable version of OroCRM – 1.9.6.

    Thank you.

    #21606

    lmolnar
    Participant

    Hi Artem,

    Thank you very much for your help.
    We are going to update the system.

    Can you please tell me where I can find the Use System checkbox? Is it possible that in this version it was not developed yet? I do not see that checkbox, so the problem still exists.

    Thanks,
    Laszlo

    #21607
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Yes, Use System will be available in the upcoming 1.10 version where we will create a personal configuration for the user. Sorry about the confusion.

    Still, the problem didn’t appear in the most recent update to 1.9 branch, so please update your system and check if it will fix the bug.

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

ssossossosso