ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 2 voices, and was last updated by Mike Kudelya Mike Kudelya 11 months, 3 weeks ago.

  • Creator
    Topic
  • #22793

    kirank
    Participant

    After installing, I’m unable to go to package manager because it causes internal error 500.
    The link for package manager looks odd: [URL]/web/install.php (other pages are [URL]/web/app.php/marketing-list/)
    Its OroCRM 1.10.2 on CentOS 7.2 . I have cleared cache and also tried on new system. same issue. Is there any setting I’m missing? demo.orocrm.com has some similar issue( 404 error).

    There is no additional info in HTTP log. The prod.log has:

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #22858

    kirank
    Participant

    Requesting any input here.

    #23090
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi,

    I have installed 1.10.2 and run [url]/install.php, page is loaded without errors.
    Your error maybe appear because cache is trying get nonexistent service.
    How did you clear cache? Try completely delete app/cache/dev and app/cache/prod
    Is your web root on root application directory? Please change it to [app root]/web

    #23094

    kirank
    Participant

    I’ve tried this as well as clean install. This is also seen in http://demo.orocrm.com/desktop/install.php/login

    #23096
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi

    I think http://demo.orocrm.com/desktop/install.php file manually deleted to ensure security.
    Let me understand, you cloned new 1.10.2 version of orocrm, without cache directories, installed it, go to /install.php and get 500 error with errors which you wrote above in prod.log, right ?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.