ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by  Roman Grebenchuk 2 years, 1 month ago.

  • Creator
    Topic
  • #12767

    kwubba
    Participant

    I’m building out a prototype box. Configuration;

    Oracle Linux ORACLEDB01 2.6.32-358.18.1.el6.x86_64 #1
    Apache/2.2.15 (Unix)
    PHP 5.4.44 (cli)
    MySQL 5.1.73 |

    I’ve gotten through most errors in the build. I’m now stuck with the following error(see below).
    It seems to be looking for a package called knplabs/knp-menu 2.0.0-alpha2 . I’ve looked and cannot seem to locate the package.

    [kwitt@ORACLEDB01 tmp]$ composer require oro/crm
    Using version ^1.8 for oro/crm
    ./composer.json has been created
    Loading composer repositories with package information
    Updating dependencies (including require-dev)
    Your requirements could not be resolved to an installable set of packages.

    Problem 1
    – oro/platform 1.8.0 requires knplabs/knp-menu 2.0.0-alpha2 -> no matching package found.
    – oro/crm 1.8.0 requires oro/platform 1.8.* -> satisfiable by oro/platform[1.8.0].
    – Installation request for oro/crm ^1.8 -> satisfiable by oro/crm[1.8.0].

    Potential causes:
    – A typo in the package name
    – The package is not available in a stable-enough version according to your minimum-stability setting
    see <https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion&gt; for more details.

    Read <https://getcomposer.org/doc/articles/troubleshooting.md&gt; for further common problems.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.