ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 3 voices, and was last updated by  walsh 1 year ago.

  • Creator
    Topic
  • #22939

    Mark
    Participant

    I’m attempting to setup the OroCRM Bridge extension on Magento to build out integration, however Magento will not install the extension due to PHP version requirements. The error generated is:
    CONNECT ERROR: Package community/Oro_Api 1.2.7.0: requires PHP version >= 5.2.13 and <= 5.6.0 current is: 5.6.24.

    Since 5.6.24 is the same branch as 5.6.0, I assume it will work, but the package needs to be updated to remove the 5.6.0 requirement.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #22978
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Hi,

    Thanks for the heads up, we will update the requirements.

    #23669

    walsh
    Participant

    Hi Artem,

    I am having the same problem with PHP 5.6.21. Is there any news on this issue?

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.