ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by  Roman Grebenchuk 2 years ago.

  • Creator
    Topic
  • #13434

    dimitri.seguin17
    Participant

    Hello,

    I migrate oro platform 1.6.x-dev to 1.8.x-dev. But when I reload a page, I have this error.

    Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\ParameterNotFoundException' with message 'You have requested a non-existent parameter "assets_version".' in /home/admin/www/crm/current/orocrm/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php:106 Stack trace: #0 /home/admin/www/crm/current/orocrm/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php(232): Symfony\Component\DependencyInjection\ParameterBag\ParameterBag->get('assets_version') #1 /home/admin/www/crm/current/orocrm/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php(203): Symfony\Component\DependencyInjection\ParameterBag\ParameterBag->resolveString('%assets_version...', Array) #2 /home/admin/www/crm/current/orocrm/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php(193): Symfony\Component\DependencyInjection\ParameterBag\ParameterBag->resolveValue('%assets_ve in /home/admin/www/crm/current/orocrm/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php on line 106

    It’s my fault or it’s a known problem ?

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #13458

    Hello,
    You need to upgrade root application files also. (files from app/config/). For example assets_version is new parameter in parameters.yml

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.