ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 0 replies, has 1 voice, and was last updated by  cardiac 2 years, 7 months ago.

  • Creator
    Topic
  • #9133

    cardiac
    Participant

    Hi,

    just wanted to install OroCRM (again). This time without 512M in php.ini.

    I used this cmd:

    I get this answer:

    That’s what i expect though.

    But while loading the migrations:

    128M memory_limit? Why?

    So I testet the -d cmd too:

    I think there is a php script, that sets the memory_limit back to php.ini setting. But I don’t find it. I don’t know where this happens. But it’s bad! I don’t want 512M in php.ini, I just want 128M in php.ini and 512M for installation.

    Anybody knows how to solve it?

    Best regards

You must be logged in to reply to this topic.