ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 5 replies, has 2 voices, and was last updated by  nnenasheva 2 years ago.

  • Creator
    Topic
  • #11849

    Alexander
    Participant

    Hi.

    I have a problem with importing a MailChimp campaign to OroCRM.

    I’ve setup MailChimp integration successfully, users exported from marketing list to a segment of a subscribers list. I’ve sent test campaign and saw some statistic in the MailChimp campaign report.

    After that i’ve expected (according to the docs) that

    A new Email Campaign will be created in OroCRM for a MailChimp Campaign and synchronized…

    But it hadn’t happened. I’ve ran syncs from UI, daemon was running, in addition I run sync commands manually from console. But I never saw imported campaign or any statistic from MailChimp.

    Give me some hints please. What could I have done wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #11850

    nnenasheva
    Participant

    Have you enabled two-way synchronization?

    #11851

    Alexander
    Participant

    Yes, it’s checked.

    #11857

    nnenasheva
    Participant

    When you are creating a campaign in MailChimp, it asks “To which list shall we send?”
    What have you chosen?
    You need to:
    – choose the list that contains the segment connected
    – choose “Apply to segment”
    – choose the segment that has been connected

    #11866

    Alexander
    Participant

    Sorry. False panic. It was just a discrepancy in segment names, my fault. I’ve checked all from scratch, campaign was imported as it should. Thanks for help anyway.

    #11935

    nnenasheva
    Participant

    Welcome!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.