ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 2 voices, and was last updated by Mike Kudelya Mike Kudelya 11 months, 2 weeks ago.

  • Creator
    Topic
  • #23085
    quuuaid
    quuuaid
    Participant

    Hi all,

    I’ve got an issue with a fresh install of 1.10. I set my locale to ‘en_GB’ in parameters.yml prior to install as the default ‘en’ uses American settings, which is incorrect in this case. Now, whilst all the localization settings have correctly picked this up and set the values to British defaults (eg. currency = British Pound), all the translation values are now displaying as keys. Shouldn’t this be falling back to ‘en’ as per Symfony’s documentation and the config.yml (thereby using the values from messages.en.yml, etc.)? Am I missing something here?

    Many thanks,

    Miles

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #23137
    quuuaid
    quuuaid
    Participant

    Hi all,

    Just bumping in case someone has some time to reply, thanks in advance!

    #23154
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi,

    I think you should change locale in System Configuration. Please see documentation. Also, for now each individual user have own localization settings just click on user inside users grid, after that click on Configuration button.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.