ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 3 replies, has 2 voices, and was last updated by alendo alendo 3 years ago.

  • Creator
    Topic
  • #5893
    alendo
    alendo
    Participant

    I updated orocrm version and when I try to install it (php app/console oro:install) I receive

    My installation name is educacloud-bo.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #5896

    Alexandr Smaga
    Participant

    Hello.

    In new version we’ve added support of PostgreSql, so now DB driver is required parameter in parameters.yml

    Please try to run composer update --prefer-dist and it should as you about db driver and by default it should be filled by pdo_mysql

    #5897
    alendo
    alendo
    Participant

    I run

    but my parameter.yml doesn’t contain database_driver:

    Please may be an update problem because I updated a previous version of orocrm, let me know what I need to control to verify my update.
    thanks
    Alessandra

    #5898
    alendo
    alendo
    Participant

    Ok it works, I pulled the latest version and it works.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.