ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 2 voices, and was last updated by alanstorm alanstorm 3 years, 6 months ago.

  • Creator
    Topic
  • #1750
    alanstorm
    alanstorm
    Participant

    I’m installing the OroCRM beta from scratch — after a mostly error free installation process (some typical permissions issues), I started to run into serious issues when I reached the final step

    Image of failed instalation steps

    Unfortunately, I wasn’t looking at my PHP error logs at the time, so I wasn’t able to link the specific failures in the above image to a specific error message.

    However, if I attempt to load the fixtures manually

    I start running into the following errors.

    I’m not familiar enough with Oro’s flexible entity generation to know how I should procede here. I tried manually adding `field_extend_description` to the `oro_account` table as a work around, but then started getting a series of similar errors

    Any help is appreciated. I’m unsure what I’m doing wrong, or what Oro’s doing wrong, and how to get a clean install with sample data so I can poke around.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #1751
    Ivan Klymenko
    Ivan Klymenko
    Oro Core

    Hi Alan,
    try the following:
    1. Open parameters.yml and set “installed” parameter to ~
    2. Then remove all existing caches using

    3. Cleanup database that will be used for clean installation of OroCRM
    4. Solve permission problems that you mentioned
    5. Run http://local.oro.instance/install.php in your browser

    Actually, installer must stop it’s work if something went wrong, but it is known issue and will be fixed soon.

    Happy New Year with Oro! 🙂

    #1752
    alanstorm
    alanstorm
    Participant

    Thanks Ivan — confirmed that blowing away the installation and starting over solved the specific issue.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.