ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 2 voices, and was last updated by  emstone 1 year, 7 months ago.

  • Creator
    Topic
  • #17405

    emstone
    Participant

    I’m trying to get the installer script to work through the web installer. I entered the correct MySQL details which also reflect in the parameters.yml file but it still looks like it’s trying to connect with root. Any idea what causes this? I searched the DB but didn’t find anything.

    Thanks,
    Ethan
    —————————–
    Installer Log

    [2016-03-28 01:32:02] Launching “cache:clear” command
    Clearing the cache for the prod environment with debug false

    [2016-03-28 01:34:08] Launching “oro:migration:load” command
    Process migrations…

    [Doctrine\DBAL\Exception\ConnectionException]
    An exception occured in driver: SQLSTATE[HY000] [1045] Access denied for user ‘root’@’localhost’ (using password: NO)

    [Doctrine\DBAL\Driver\PDOException]
    SQLSTATE[HY000] [1045] Access denied for user ‘root’@’localhost’ (using password: NO)

    [PDOException]
    SQLSTATE[HY000] [1045] Access denied for user ‘root’@’localhost’ (using password: NO)

    oro:migration:load [–force] [–dry-run] [–show-queries] [–bundles [BUNDLES]] [–exclude [EXCLUDE]] [–timeout [TIMEOUT]] [-h|–help] [-q|–quiet] [-v|vv|vvv|–verbose] [-V|–version] [–ansi] [–no-ansi] [-n|–no-interaction] [-s|–shell] [–process-isolation] [-e|–env ENV] [–no-debug] [–disabled-listeners DISABLED-LISTENERS] [–] <command>

    Command “oro:migration:load” executed in 7 second(s), memory usage: 19.14Mb

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #17415

    Rodolfo
    Participant

    I would say that could be cache but try 127.0.0.1 instead of localhost.

    #17433

    emstone
    Participant

    Thanks, got it working.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.