ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 3 replies, has 2 voices, and was last updated by  bushmackel 1 year, 8 months ago.

  • Creator
    Topic
  • #17350

    bushmackel
    Participant

    So I’ve been trying to get OroCRM installed on a subdomain on my server for the past day or two and I’m trying not to tear my hair out. After recompiling Apache multiple times, removing all the ACL stuff on directories, clearing caches, installing a PHP accelerator, removing some security stuff I’m now running the install from the command line and it’s still failing. This time with the error:

    The target directory “web” does not exist.

    I have /public_html/oro/crm-application
    I have /public_html/oro/crm-application/web
    I have /public_html/oro/crm-application/app
    I have /public_html/oro/crm-application/app/console

    Anybody thoughts? I’m not sure I have enough patience to power through it too much more today. (#):(

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #17351

    bushmackel
    Participant

    Ok well I fixed that by running the command from the crm-application directory instead of the app directory.

    #17355
    Dima Soroka
    Dima Soroka
    Oro Core

    did you follow installation steps described in the installation guide or you used some other instructions?

    #17401

    bushmackel
    Participant

    I believe I followed the install guide but I didn’t realize that even though I was correctly targetting the “console” app file, depending on where I launched it from (the app directory or before it), it would affect installation. WHICH btw seems a bit weird but thx for checking on me Dima!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.