ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 5 replies, has 6 voices, and was last updated by  davidlin 1 year, 5 months ago.

  • Creator
    Topic
  • #3237

    bathcomms
    Participant

    I am trying to install OroCRM on a cPanel hosted site. The composer install fails as follows
    # php composer.phar install
    Loading composer repositories with package information
    Installing dependencies (including require-dev)
    Your requirements could not be resolved to an installable set of packages.

    Problem 1
    – Installation request for oro/platform 1.0.0-rc3 -> satisfiable by oro/platform[1.0.0-rc3].
    – oro/platform 1.0.0-rc3 requires lib-icu >=4.4 -> the requested linked library icu has the wrong version installed or is missing from y our system, make sure to have the extension providing it.
    Problem 2
    – oro/platform 1.0.0-rc3 requires lib-icu >=4.4 -> the requested linked library icu has the wrong version installed or is missing from y our system, make sure to have the extension providing it.
    – oro/crm-magento-embedded-contact-us 1.0.0-rc1 requires oro/platform 1.0.0-rc3 -> satisfiable by oro/platform[1.0.0-rc3].
    – Installation request for oro/crm-magento-embedded-contact-us 1.0.0-rc1 -> satisfiable by oro/crm-magento-embedded-contact-us[1.0.0-rc1 ].

    Is there a was to remove the dependancy on lib-icu >= 4.4

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.