ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by Yevhen Shyshkin Yevhen Shyshkin 1 year, 10 months ago.

  • Creator
    Topic
  • #16143

    brentwpeterson
    Participant

    Does anyone have any workarounds for this issue?

    This is the email I just got from Nexcess:

    Hello,

    After looking into this, it is unfortunately not possible for us to update ICU. According to their documentation, OroCRM requires ICU 4.4, which CentOS 6 does not support.

    http://www.orocrm.com/documentation/index/current/system-requirements

    We are not able to provide managed hosting for this platform at this time. I apologize for any inconvenience this has caused.


    Brent W Peterson
    Magento Evangelist

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.