ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by Artem Liubeznyi Artem Liubeznyi 2 years, 1 month ago.

  • Creator
    Topic
  • #12201

    fdellutri
    Participant

    Hi folks,
    I’m using oroplatform v1.7.0. I just created an user leaving the fields within “Email synchronization settings” empty. The user was created successfully. When I edit the same user and try to save it, those fields become required and I can’t save data!! I have also observed that this issue faces only with non admin users added via the ORO GUI (system > user management): the admin user, instead, that was created in the installation process, can be saved without problems…
    How can I solve this issue? (Removing the “Email synchronization settings” tab will be the best solution, as I don’t need it).
    Thank you

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #12202
    Artem Liubeznyi
    Artem Liubeznyi
    Oro Core

    Hi Fabio,

    Apparently when you edit user’s credentials your browser auto-fills fields that are recognized as “username” and “password”. If you clean them up so every field in email synchronization settings is empty, you should be able to save user without problems. Another solution will be to turn off autocomplete for OroCRM.

    It is known issue, and we are working on fixing it. Thank you for the feedback!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.