ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by Mike Kudelya Mike Kudelya 8 months, 1 week ago.

  • Creator
    Topic
  • #32769
    Sufiyan Malek
    Sufiyan Malek
    Participant

    I have problem in field level ACL for my own custom entity. My ORO version is 1.10.10.

    I tried

    * "security"={
    * "type"="ACL",
    * "group_name"="",
    * "field_acl_supported"="true"
    * },

    But didn’t succeed. Did not found field level option in entity management.

    Please guide if I missed something.

    Thankx

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #32973
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi

    Please also add the following option to the security section:

    and run this command:

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.