ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 2 voices, and was last updated by Mike Kudelya Mike Kudelya 11 months, 2 weeks ago.

  • Creator
    Topic
  • #22863

    videomicloud
    Participant

    I’ve setup a few notification rules while testing a new installation. I’ve created 4 users with different email addresses and varying user roles. As the admin, I created a series of tasks and calendar events to see if notifications were sent. All were sent properly, BUT, I received each notification 4 times in my inbox. The other 3 users all received one notification email as expected.

    In recipients, I’ve tried specifying just the individual email addresses, just the roles, and just the groups that users belong to. Same behaviour every time. They get the expected 1 email, I get 4 of the same email.

    What on earth could be going on? The events and tasks are VERY simple. I’m not adding myself as a user to any of them. I even tried changing one of the other users to an admin, logging in as them, creating a new task, and same behaviour. I got 4 emails of the same event, the other users (including the newly set admin) received the expected 1 email.

    Chris Blair
    Magnetic Image, Inc.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #23119

    videomicloud
    Participant

    Thought I’d give this question a bump and see if anyone else has experienced this. I really like ORO but I cannot get email notifications to work properly no matter what I setup. I’m an experienced administrator and have worked with numerous types of applications, including CRM, Project Management, Digital Asset Management and websites where configuring email notification rules and settings are required. I’ve tried setting up very simple rules with just a couple of users and roles and as the admin I continue to get multiple emails, sometimes as many as 8 emails for a notification, when I should be getting one. Any idea of what could cause this??

    Chris Blair

    #23124
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi

    What version of oro are you using ? I have tested your case on 1.10.2. I have created new notification rule for task creation, set two users to User section, did sync and got 1 email for each specified user. User which created task didn’t get any email.

    #23128

    videomicloud
    Participant

    I’m using 1.9.3…but there’s a reason I’m using an old version and I have another post on the forum about an upgrade issue I’m having. I continue to get a variety of errors when trying to update the package. Everything from “can’t find PHP” to “not enough memory” issues to “ajax error.”

    This is a Bitnami install so I can only assume there are issues with the Bitnami package of Oro that I used in the original install? I’ve tried all the fixes listed in the forums and have confirmed that I’m pointing Oro to the correct PHP, have the correct memory settings etc.

    Guess I’ll have to start over and try the updated Bitnami Stack using the current version and see if these problems have been ironed out.

    Chris Blair

    #23133
    Mike Kudelya
    Mike Kudelya
    Oro Core

    Hi,

    Do you have problems with php ever if you are trying to update platform via shell ?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.