ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 3 replies, has 3 voices, and was last updated by  Roman Grebenchuk 1 year, 7 months ago.

  • Creator
    Topic
  • #13819
    Stepan Yudin
    Stepan Yudin
    Participant

    Hello everyone.

    Today i faced very strange issue with Russian translation.
    I downloaded translation through Configuration page, enabled it. After i made these changes the interface language changed to Russian. But translated elements shows occasionally.

    Let me explain: some times i open the form and everyting looks perfect, all messages are in Russian. But if i refresh the page – these messages are shown in English. For example this are the Created at, Updated at, Change History, Save, Save and Close messages.

    I tried to clear cache, dump translations, update platform, delete cache dir, clear browser cache. Nothing helped
    This problem appears in dev env, both on Win7, Win10 and Ubuntu 14 LTS systems. In the all of modern browsers. Oro requirements check is Ok, php cache enabled.


    Docker environment for Symfony2/OroCRM/OroBAP development on Windows platform
    https://github.com/stepansib/sf-oro-docker

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #14064
    baroso
    baroso
    Participant

    Same Problem here, with the German Language!

    #14785
    baroso
    baroso
    Participant

    For me, it’s the other way around.

    First, a part of the page is shown in English (mostly list headers), and after a refresh (F5), everything is show in German (the currently active translation), which means, I always have to refresh the page to see all labels (the ones that have a translation) in my language (German)!?

    #14786

    Hi,
    Could you provide more details about environment php version, enabled extensions (opcaches,apc,etc) and browser (version, may be some installed accelerators, etc)

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.