ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 4 replies, has 3 voices, and was last updated by  Rodolfo 2 years, 9 months ago.

  • Creator
    Topic
  • #8427

    Rodolfo
    Participant

    Hello!
    I have no idea why I’m getting this error, what do you guys think?

    But, look what I have in MySQL:

    More information:
    1) I cleaned my cache in both ‘rm -rf app/cache/*’ and ‘app/console cache:clear’ in DEV and PROD environments.

    2) I created the sales_representative field using Entity Management.

    Thanks!
    Rodolfo

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #8471

    Hello, Rodolfo

    This answer might help you http://stackoverflow.com/a/21030216/1667170

    #8551

    Rodolfo
    Participant

    Hi @krlove

    Thank for your answer but I’m running as root with all privileges:

    #8561

    Yurii Muratov
    Oro Core

    Hi @rbandeira.

    As I understood, sales_representative field is the custom field you made from the UI?
    After you add this field did you push Update schema button or you run app/console doctrine:schema:update –force without this step?

    If you push this button, please check in file app/cache/dev/oro_entities/Extend/Entity/EX_OroCRMContactBundle_Contact.php thereis protected $sales_representative and getters/setters for this variable?

    #8566

    Rodolfo
    Participant

    Hi @yurio

    Unfortunately I can’t reproduce this again. I’ve deleted these fields using the UI to solve my problem.

    I got two problems trying to simulate again and opened an issue on github/platform.

    Thanks for your effort.
    Rodolfo

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.