ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by Yevhen Shyshkin Yevhen Shyshkin 1 year, 7 months ago.

  • Creator
    Topic
  • #16557

    brentwpeterson
    Participant

    I see the install instructions say to check out version 1.7 but should I be on version 1.8?

    When I did clone I got this

    I see 1.8 and 1.9 available.


    Brent W Peterson
    Magento Evangelist

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #16562
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Hello.

    If you are talking about version number – in the installation manual there is small notice about that: “You can clone the official GitHub repository to obtain the source code and checkout the release you want to use”. 1.7.0 here is just an example of the version that can be used.

    If you are talking about detached head state – 1.7.0 is a tag, so you can’t do anything with a tag. If you need branches – feel free to use 1.7, 1.8 or 1.9, or you can create your own branch for your needs.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.