ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 2 replies, has 2 voices, and was last updated by  Dima Makaruk 3 years, 1 month ago.

  • Creator
    Topic
  • #3070

    Dima Makaruk
    Participant

    i’m getting the following error when trying to install the Orocrm RC1:

    Problem 1
    – Installation request for oro/platform 1.0.0-rc3 -> satisfiable by oro/platform[1.0.0-rc3].
    – oro/platform 1.0.0-rc3 requires willdurand/expose-translation-bundle 1.1.* -> no matching package found.

    The bundle was renamed in composer repo, is it possible to define something like alias for this bundle in composer.json file ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #3098

    Alexandr Smaga
    Participant

    Hi

    It seems that this topic is dup for this one.

    Please check it out.

    #3104

    Dima Makaruk
    Participant

    Yes it is duplicate. Thank you !

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.