ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 8 replies, has 2 voices, and was last updated by  alexvoronkrd 2 months, 1 week ago.

  • Creator
    Topic
  • #39146

    alexvoronkrd
    Participant

    Good afternoon prompt how to Russify the locale?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #39147
    msulima
    msulima
    Oro Core

    Hi, alexvoronkrd.

    You can add new language in ‘System/ Localization/ Languages’ menu. Then you can use button “cloud with down-arrow” to download translations for your language from Crowdin (if it available).
    If you want to have changes in that language – use ‘System/ Localization/ Translations’.
    After changes you can apply language in System configuration settings.

    Also, please read https://www.orocommerce.com/documentation/current/community/translations.

    #39148

    alexvoronkrd
    Participant

    It’s all clear. But when making changes and accepting them, that does not change. How to be ?

    #39149
    msulima
    msulima
    Oro Core

    On ‘System/ Localization/ Translations’ page click ‘Update cache.’

    #39150

    alexvoronkrd
    Participant

    (On ‘System/ Localization/ Translations’ page click ‘Update cache.’) this procedure is conducted once, that does not change

    #39151
    msulima
    msulima
    Oro Core

    Please, provide list of steps that you did and what you expect to have.

    #39152

    alexvoronkrd
    Participant

    1.system-configuration-localization (Localization options: Locale- Russian, Primary Location* – Rassian.) (Localization settings: Default Localization – русский, Enabled Localizations – русский) 2.Languages sitting : Default Language – русский, Supported languages – русский)

    When changes were expected to transfer me and the custom fields on the Russian language.

    #39154
    msulima
    msulima
    Oro Core

    Please, note that Ui of OroCRM translated only by ‘System/ Localization/ Languages’ and ‘System/ Localization/ Translations’. Localizations does not affect UI translations now.
    So, please use change settings related to Language.

    #39156

    alexvoronkrd
    Participant

    The problem is solved. Removing all locales and installing again.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.