ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by Yevhen Shyshkin Yevhen Shyshkin 2 years, 11 months ago.

  • Creator
    Topic
  • #7374

    Rodolfo
    Participant

    Hi folks,

    Today I got a problem on my production server. It’s running with Ubuntu and “df -h” was showing only 50% of disk usage. The problem are “df -i” was showing 100%.

    So, I have 4 stores pushing info to my instance by syncs and oro-tracking and its generating a huge number of batch log files.

    I was chatting with some friends on #orocrm (irc.freenode.net) and I got this info ir order to disable the generation of batch log files. Just removing “kernel.event_subscriber” tag from “akeneo_batch.logger_subscriber”.

    So, this post is just a heads up to you guys fix this problem in the future release. More people may have the same problem.

    Thanks!

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #7375
    Yevhen Shyshkin
    Yevhen Shyshkin
    Oro Core

    Hello, Rodolfo.

    Thank you for reporting this issue – we definitely need to work on cleaning functionality.

    For now you can automate archiving of app/logs and app/cache (theoretically it also can be affected) and cleaning of it by cron (f.e. every day).

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.