ssossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by  Alexandr Smaga 2 years, 10 months ago.

  • Creator
    Topic
  • #5524

    SkaiBoa
    Participant

    Our client use Safari on OSx and got the problem if he wants to edit a user then the block with sync email autofill the login and pass field. Any others browser doesnt show this behavior. Is there any solution for Safari ?

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #5536

    Alexandr Smaga
    Participant

    Hello.

    As far as I know webkit based browsers ignore autocomplete=”off” option and it’s possible to fix this issue only using dirty hacks. I can’t say exactly about Safari, but in Chrome there is flag in settings that will do the trick (in chrome://flags/)

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.